Search Gear
 

Pro Tools|HD 7.4 Now Compatible with Leopard on 8-Core Mac Pro

February 14, 2008
share

Pro Tools HD 7.4.1 software provides Mac OS X 10.5.1 compatibility* with Apple’s current 8-core Mac Pro computers (those featuring Intel “Harpertown” processors). Expanded Mac OS X 10.5 (Leopard) support will be announced later. Please wait until official announcements are made before upgrading to Mac OS X 10.5. For detailed Pro Tools HD 7.4.1 compatibility information, please visit Digidesign’s Pro Tools HD 7.4.1 Intel Mac Support page. 

Registered Mac Pro-based Pro Tools HD 7.4 users may download the free Pro Tools HD 7.4.1 software update from the Digidesign website at www.digidesign.com. Be sure to read the release notes before updating your system.

Plug-in Compatibility
Please be aware that some currently shipping plug-ins and virtual instruments are not compatible with Pro Tools HD 7.4.1 running on Mac OS X 10.5.1, and some require that you update your plug-ins if an update is available. Before you install the Pro Tools HD 7.4.1 update, be sure to review the plug-in compatibility and update information here<http://www.digidesign.com/741plugins?langid=100>.

*Pro Tools HD 7.4.1 software works with Mac OS X 10.5.1 only, and is NOT compatible with Apple’s new Mac OS X 10.5.2 release. Please do not update your OS until we’ve made an official announcement about compatibility.

 

Show Comments

These are my comments.

Reader Poll

Do play more hardware or software synths?


See results without voting »